Derniers sujets
» Plantage Quick win10
par Superseb9 Hier à 23:21

» Problème son GoPro
par Vincent58140 Hier à 15:59

» Capot arrière LCD Bacpac touch et hero 3+
par jipé Hier à 04:13

» Charte du forum
par Bliss Ven 18 Aoû 2017, 02:25

» Dôme pour GoPro Hero 5 Black : le V 5.0 de la marque SHOOT
par Vequito Jeu 17 Aoû 2017, 03:49

» stabilisation gopro hero 5
par devolite Mer 16 Aoû 2017, 15:51

» Impasse suite à crash GoPro Studio...
par krank Mer 16 Aoû 2017, 13:10

» Cassé
par tom3948563527 Mer 16 Aoû 2017, 09:34

» Floride (USA - Juillet 2017) (Short Edition)
par Another Day Mer 16 Aoû 2017, 05:26

» Travailler le son plus précisément avec GoPro Studio
par darkv94 Mar 15 Aoû 2017, 09:09

» Changer la lentille
par sebo Mar 15 Aoû 2017, 08:57

» réglage mise au point hero2
par manu Mar 15 Aoû 2017, 04:11

» Connection télécommande MK10 sur GoPro Hero5
par GerardMansoif Lun 14 Aoû 2017, 11:48

» Construction Trampoline park indoor (83) Gravity Space
par djguib Lun 14 Aoû 2017, 08:46

» [DH VTT - Gopro hero5 black] La mouliere (06)
par djguib Lun 14 Aoû 2017, 08:44

» Pas de son avec karma drone
par Furax08 Lun 14 Aoû 2017, 06:53

» Héros 5 vers iPad 4
par patmul0 Lun 14 Aoû 2017, 06:17

» Viendez vous présenter ! (le sujet officiel des présentations) III
par Furax08 Lun 14 Aoû 2017, 04:33

» Ma GoPro ne s'allume plus
par AlexGP Lun 14 Aoû 2017, 03:56

» Scintillement Horrible !!!
par jaipalatrouille Sam 12 Aoû 2017, 07:41

» Vidéos perdues... !
par Fioenz Jeu 10 Aoû 2017, 15:40

» gopro hero 3 silver, caisson 60m et ecran arriere
par mercure34 Jeu 10 Aoû 2017, 14:30

» Vlog le derniers jours en Haute-Savoie épisode 10
par kevincoul83 Jeu 10 Aoû 2017, 14:22

» Go pro qui s'allume pendant la charge
par ar3s94 Jeu 10 Aoû 2017, 12:02

» Problème ligne de pixels visible au bas de la vidéo
par krank Mer 09 Aoû 2017, 10:38

Connexion

Récupérer mon mot de passe


Problème correction colorimétrique AE

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème correction colorimétrique AE

Message par Anto974 le Sam 15 Juin 2013, 04:54

Salut à tous !

J'ai effectué plusieurs retouches colorimétrique avec After Effects et elles se sont déroulés sans soucis.

Mais la concernant la dernière vidéo (retouche d'une plongée) en faisant le rendu (avec résolution intégrale, en H264, comme pour mes autres vidéos) et bien elle ressort énormément pixelisé, comme si la résolution n'était pas au maximum !

J'ai modifié, la luminosité, le contraste et les courbes des couleurs pour avoir moins de vert et bleu et plus de rouge.
J'ai une douzaine de clefs activé et ma vidéo dure environ 35secondes.

Si vous avez des idées pour m'aider à comprendre d’où vient le problème, merci d'avance !
cheers
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Dim 16 Juin 2013, 23:44

En fait j'ai essayé avec d'autres vidéos, et il se trouve que c'est la même chose avec toutes mes vidéos aquatique...

Aucuns problème avec d'autre vidéos... La franchement je suis perdu...
Est ce que ça peut avoir un rapport avec le nombre de correction apportées (plus pour les vidéos subaquatique ?)
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Bakeup le Lun 17 Juin 2013, 00:18

Essaye d'exporter une vidéo avec des plans sous l'eau retouchés et des plans d'origine pour voir d'où ça peut venir, puis file nous un aperçu de tes vidéos, des captures d'écran de ta composition, de tes paramètres de rendu, etc... qu'on puisse voir de nos yeux parce que là c'est difficile.

Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 35
Localisation : None

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Dim 23 Juin 2013, 05:54

Alors voila deux capture d’écran avant et après :

Avant : http://hpics.li/20ee306

Après : http://hpics.li/085b276

Voila pour mes paramètres de composition : http://hpics.li/a32a2fd

Et pour le rendu (rendu optimal, sortie en H264) : http://hpics.li/7a9f0c0

Je fais exactement la même chose qu'avec une vidéo en dehors de l'eau pourtant... scratch

Merci d'avance ! cheers
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Bakeup le Dim 23 Juin 2013, 06:42

T'es sûr que t'as le même débit avec tes vidéos hors de l'eau ?


Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 35
Localisation : None

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Dim 23 Juin 2013, 07:46

Pour le débit, je ne sais pas, je n'ai pas sauvegardé mes projets une fois la vidéo retouché.

Mais ce que je sais c'est que j'importe ma séquence et après j'y applique les effets comme dans une vidéo hors de l'eau.

Faut-il changer quelque chose au niveau du débit ? (pour ce cas précis et en général quel débit choisir ?)

cheers
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Bakeup le Dim 23 Juin 2013, 09:12

Entre 10 et 20Mb/s pour du 1080 en H264 selon https://vimeo.com/help/compression.

Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 35
Localisation : None

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Dim 23 Juin 2013, 14:25

Merci, je vais essayer ça et je vous dirais ce qu'il en est Wink
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Ven 28 Juin 2013, 00:57

Bakeup a écrit:Entre 10 et 20Mb/s pour du 1080 en H264 selon https://vimeo.com/help/compression.

Merci Bakeup !

C'était bien ça ! Very Happy J'ai changé le 3Mb en 15Mb et ça marche nickel !
Je mettrais tout le temps 15Mb maintenant du coup !

cheers
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum