Derniers sujets
» Carte SD reconnue... mais pas les images.
par manu11fr Hier à 04:28

» Comment effacer un objet ou une personne d'une image ? PHOTOSHOP
par Vequito Ven 13 Oct 2017, 14:11

» Gopro HERO 6 ou Fusion ?
par Loti Jeu 12 Oct 2017, 05:03

» GoPro hero 6 black
par alaincho Jeu 12 Oct 2017, 03:53

» GoPro Quik 4k
par jippii101 Mar 10 Oct 2017, 20:36

» [Course à Obstacles - Gopro hero5 black] Reebok Spartan Race @ circuit du castellet
par djguib Mar 10 Oct 2017, 11:03

» Charte du forum
par zebdeslandes40 Lun 09 Oct 2017, 12:15

» Gopro hero 6 vs mon pc[win10]
par krank Lun 09 Oct 2017, 12:15

» Changer la lentille
par mondu3842 Dim 08 Oct 2017, 03:35

» [MOTO ILE DE LA REUNION] - DAILY OBSERVATIONS TROPICAL #1 - RIEN A FOUTRE
par vaxthemax Ven 06 Oct 2017, 02:55

» [DH VTT - Gopro hero5 black] station saint jean montclar
par djguib Jeu 05 Oct 2017, 11:27

» [VDS] GoPro hero 4 Sylver Edition
par djgrun Jeu 05 Oct 2017, 10:21

» Hero 6
par renaud.kite Jeu 05 Oct 2017, 03:21

» [Wakeboard gopro5 black] Anjou wake park Exo loisirs 49
par djguib Mar 03 Oct 2017, 06:39

» Quel logiciel pour faire un seul film de toutes mes vidéos Gopro ?
par renaud.kite Lun 02 Oct 2017, 03:57

» Perte de l'audio apres import and convert
par adek Dim 01 Oct 2017, 08:08

» Viendez vous présenter ! (le sujet officiel des présentations) III
par adek Dim 01 Oct 2017, 06:37

» "Coup de gueule" Gopro5
par TREBOSC Sam 30 Sep 2017, 06:47

» Ma GoPro Hero 5 Black décharge toutes mes batteries au bout de 10mn !
par Fabrice93 Ven 29 Sep 2017, 11:42

» BALADE MOTO #4 A LA REUNION - UN RALLYE, 2 AMOUREUX ET UN ANGE
par vaxthemax Ven 29 Sep 2017, 10:55

» Batterie externe GoPro
par copie Ven 29 Sep 2017, 10:46

» Remote, Filtres plongée, Gorillapod, Perche à selfie, Pack de protection, Timelapse 360, ...
par sebo Ven 29 Sep 2017, 10:37

» Problème de visionnage sur grand écran
par gillou61 Mer 27 Sep 2017, 10:39

» TUTO : Comment obtenir de belles photos avec nos GoPro ? LIGHTROOM
par Vequito Mer 27 Sep 2017, 10:27

» assembler les vidéos
par geomic87 Mar 26 Sep 2017, 12:33

Connexion

Récupérer mon mot de passe


Problème correction colorimétrique AE

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème correction colorimétrique AE

Message par Anto974 le Sam 15 Juin 2013, 04:54

Salut à tous !

J'ai effectué plusieurs retouches colorimétrique avec After Effects et elles se sont déroulés sans soucis.

Mais la concernant la dernière vidéo (retouche d'une plongée) en faisant le rendu (avec résolution intégrale, en H264, comme pour mes autres vidéos) et bien elle ressort énormément pixelisé, comme si la résolution n'était pas au maximum !

J'ai modifié, la luminosité, le contraste et les courbes des couleurs pour avoir moins de vert et bleu et plus de rouge.
J'ai une douzaine de clefs activé et ma vidéo dure environ 35secondes.

Si vous avez des idées pour m'aider à comprendre d’où vient le problème, merci d'avance !
cheers
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Dim 16 Juin 2013, 23:44

En fait j'ai essayé avec d'autres vidéos, et il se trouve que c'est la même chose avec toutes mes vidéos aquatique...

Aucuns problème avec d'autre vidéos... La franchement je suis perdu...
Est ce que ça peut avoir un rapport avec le nombre de correction apportées (plus pour les vidéos subaquatique ?)
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Bakeup le Lun 17 Juin 2013, 00:18

Essaye d'exporter une vidéo avec des plans sous l'eau retouchés et des plans d'origine pour voir d'où ça peut venir, puis file nous un aperçu de tes vidéos, des captures d'écran de ta composition, de tes paramètres de rendu, etc... qu'on puisse voir de nos yeux parce que là c'est difficile.

Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 35
Localisation : None

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Dim 23 Juin 2013, 05:54

Alors voila deux capture d’écran avant et après :

Avant : http://hpics.li/20ee306

Après : http://hpics.li/085b276

Voila pour mes paramètres de composition : http://hpics.li/a32a2fd

Et pour le rendu (rendu optimal, sortie en H264) : http://hpics.li/7a9f0c0

Je fais exactement la même chose qu'avec une vidéo en dehors de l'eau pourtant... scratch

Merci d'avance ! cheers
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Bakeup le Dim 23 Juin 2013, 06:42

T'es sûr que t'as le même débit avec tes vidéos hors de l'eau ?


Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 35
Localisation : None

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Dim 23 Juin 2013, 07:46

Pour le débit, je ne sais pas, je n'ai pas sauvegardé mes projets une fois la vidéo retouché.

Mais ce que je sais c'est que j'importe ma séquence et après j'y applique les effets comme dans une vidéo hors de l'eau.

Faut-il changer quelque chose au niveau du débit ? (pour ce cas précis et en général quel débit choisir ?)

cheers
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Bakeup le Dim 23 Juin 2013, 09:12

Entre 10 et 20Mb/s pour du 1080 en H264 selon https://vimeo.com/help/compression.

Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 35
Localisation : None

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Dim 23 Juin 2013, 14:25

Merci, je vais essayer ça et je vous dirais ce qu'il en est Wink
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Anto974 le Ven 28 Juin 2013, 00:57

Bakeup a écrit:Entre 10 et 20Mb/s pour du 1080 en H264 selon https://vimeo.com/help/compression.

Merci Bakeup !

C'était bien ça ! Very Happy J'ai changé le 3Mb en 15Mb et ça marche nickel !
Je mettrais tout le temps 15Mb maintenant du coup !

cheers
avatar
Anto974
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 448
Date d'inscription : 16/05/2011
Age : 30
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Problème correction colorimétrique AE

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum