Derniers sujets
» Problème son GoPro
par Vincent58140 Aujourd'hui à 15:59

» Capot arrière LCD Bacpac touch et hero 3+
par jipé Aujourd'hui à 04:13

» Charte du forum
par Bliss Ven 18 Aoû 2017, 02:25

» Dôme pour GoPro Hero 5 Black : le V 5.0 de la marque SHOOT
par Vequito Jeu 17 Aoû 2017, 03:49

» stabilisation gopro hero 5
par devolite Mer 16 Aoû 2017, 15:51

» Impasse suite à crash GoPro Studio...
par krank Mer 16 Aoû 2017, 13:10

» Cassé
par tom3948563527 Mer 16 Aoû 2017, 09:34

» Floride (USA - Juillet 2017) (Short Edition)
par Another Day Mer 16 Aoû 2017, 05:26

» Travailler le son plus précisément avec GoPro Studio
par darkv94 Mar 15 Aoû 2017, 09:09

» Changer la lentille
par sebo Mar 15 Aoû 2017, 08:57

» réglage mise au point hero2
par manu Mar 15 Aoû 2017, 04:11

» Connection télécommande MK10 sur GoPro Hero5
par GerardMansoif Lun 14 Aoû 2017, 11:48

» Construction Trampoline park indoor (83) Gravity Space
par djguib Lun 14 Aoû 2017, 08:46

» [DH VTT - Gopro hero5 black] La mouliere (06)
par djguib Lun 14 Aoû 2017, 08:44

» Pas de son avec karma drone
par Furax08 Lun 14 Aoû 2017, 06:53

» Héros 5 vers iPad 4
par patmul0 Lun 14 Aoû 2017, 06:17

» Viendez vous présenter ! (le sujet officiel des présentations) III
par Furax08 Lun 14 Aoû 2017, 04:33

» Ma GoPro ne s'allume plus
par AlexGP Lun 14 Aoû 2017, 03:56

» Scintillement Horrible !!!
par jaipalatrouille Sam 12 Aoû 2017, 07:41

» Vidéos perdues... !
par Fioenz Jeu 10 Aoû 2017, 15:40

» gopro hero 3 silver, caisson 60m et ecran arriere
par mercure34 Jeu 10 Aoû 2017, 14:30

» Vlog le derniers jours en Haute-Savoie épisode 10
par kevincoul83 Jeu 10 Aoû 2017, 14:22

» Go pro qui s'allume pendant la charge
par ar3s94 Jeu 10 Aoû 2017, 12:02

» Problème ligne de pixels visible au bas de la vidéo
par krank Mer 09 Aoû 2017, 10:38

» GoPro: On Ride: Jurassic Park River Adventure - Universal Studio Hollywood
par Mabool Mer 09 Aoû 2017, 10:25

Connexion

Récupérer mon mot de passe


Problème d'affichage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'affichage

Message par DjSmooth le Lun 30 Déc 2013, 11:36

Bonjour,

Je viens de faire mes premières vidéos en extérieur afin de tester mes logiciels de montage.

Pour résumer j'ai fais :
- 40 photos 12M W pour faire un petit montage en timelapse,
- 1 vidéo de 3m50 en 720p/60ips Superview
- 3 vidéos de 30s en 720p/60ips Superview

J'ai créé un nouveau projet sous iMovie '11, donc j'importe la totalité des éléments cités ci-dessus afin de pouvoir disposer des ces derniers comme je veux.
Au bout d'une minute à peine mon écran m'affiche des zones bleues partout qui redeviennent normales lorsque je switch d'application ou que je réduit la fenêtre...
Même expérience avec Final Cut Pro X !!!

Je ne pense pas être limité par ma config. J'ai un MacBook Pro avec MacOSX 10.9.1, Processeur Intel Core i7 2,8 GHz, 4 Go DDR3 1333 MHz, Carte graphique Intel HD Graphics 3000.

A votre avis d'où cela peut-il venir ?

Merci d'avance.

DjSmooth
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 30/12/2013
Age : 31
Localisation : Tréauville

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Slyworld le Mer 01 Jan 2014, 10:03

je pencherai pour la carte graphique....as-tu la possibilité de mettre à jour ton driver sous macOS ?
avatar
Slyworld
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 605
Date d'inscription : 03/04/2012
Age : 36
Localisation : Ubaye

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par DjSmooth le Mer 01 Jan 2014, 11:45

Bonjour,

Merci pour ton attention.
D'après ce que j'ai pu lire sur le forum de Support Apple, il n'y a pas de manipulation possible en "autonomie". Apple gère directement les updates de driver lorsque qu'une mise à jour d'OS est effectuée !
Je vais quand même essayer de voir du côté d'Intel.

Si d'autres idées émergent il ne faut pas hésiter Wink

DjSmooth
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 30/12/2013
Age : 31
Localisation : Tréauville

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par DjSmooth le Mer 01 Jan 2014, 23:04

Effectivement !
Même retour de la part d'Intel. Impossible d'updater les driver sous MacOS.
Apple garde la main sur ces opérations.
Que faire de plus !?

DjSmooth
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 30/12/2013
Age : 31
Localisation : Tréauville

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Tusky le Jeu 02 Jan 2014, 10:38

moi je pencherai plutôt pour un manque de RAM......

4 Go c'est pas beaucoup..

Tusky

Tusky
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 817
Date d'inscription : 02/11/2012
Age : 60
Localisation : 78000

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par DjSmooth le Ven 03 Jan 2014, 01:42

C'est quand même bizarre que je puisse lire les vidéos sans problème avec VLC, mais qu'une fois dans iMovie ou Final Cut je n'ai plu assez de puissance...

DjSmooth
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 30/12/2013
Age : 31
Localisation : Tréauville

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Tusky le Ven 03 Jan 2014, 03:08

bin non

VLC n'est q'un lecteur ...

imovie trate les images et demande de la mémoire vive ....effets.... sons.....transitions

pour infos j'ai 16 go dans l'imac et je gère plus d'une heure de video en 1080p....sous imovie

Tusky


Tusky
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 817
Date d'inscription : 02/11/2012
Age : 60
Localisation : 78000

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par DjSmooth le Ven 03 Jan 2014, 03:09

OK pour 1h de 1080 mais là moi je parle de 3 minutes de 720...

DjSmooth
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 30/12/2013
Age : 31
Localisation : Tréauville

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Slyworld le Ven 03 Jan 2014, 04:33

d'un autre cote, il me semble que ta carte graphique utilise ta mémoire ram en guise de mémoire video....ca doit donc reduire ta ram dispo pour le système....ca se tient ! a voir si tu peux :

-soit desactiver l'acceleration de ta carte graphique sous final cut (je dis ca mais je ne sais pas si final cut gere ce genre d'acceleration)

-soit essayer de mettre une autre barrette de ram au moins pour tester.
avatar
Slyworld
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 605
Date d'inscription : 03/04/2012
Age : 36
Localisation : Ubaye

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Tusky le Ven 03 Jan 2014, 04:36

tu parles de 40 photos de 12 Mo en timelapse......

mois je ferai le timelapse .... et après je l'insère dans mon montage final

Tusky

Tusky
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 817
Date d'inscription : 02/11/2012
Age : 60
Localisation : 78000

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par DjSmooth le Ven 03 Jan 2014, 04:49

Tusky a écrit:tu parles de 40 photos de 12 Mo en timelapse......

mois je ferai le timelapse .... et après je l'insère dans mon montage final

Tusky

Mauvaise syntaxe de ma part ! Ce n'est pas 12 Mo mais 12 Mégapixel.

Je vais regarder pour la question d'accélération dans Final Cut.

Pour le changement de RAM sur MacBook Pro je ne sais pas trop comment ça se passe...
Pas aussi simple que sur un MacBook Classique je pense ! Vu que la batterie est intégrée.

DjSmooth
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 30/12/2013
Age : 31
Localisation : Tréauville

Revenir en haut Aller en bas

Re: Problème d'affichage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum