Derniers sujets
» Gopro 3+ Black vs Hero+ LCD
par sebo Hier à 08:26

» Viendez vous présenter ! (le sujet officiel des présentations) III
par berru13260 Hier à 02:45

» Charte du forum
par berru13260 Hier à 01:46

» Hiver/Eté Drone-Snow-Wake
par xD2799 Ven 22 Sep 2017, 18:08

» Fixation ultime la plus polyvalente et efficace ?
par sebo Ven 22 Sep 2017, 13:48

» [MOTOVLOG REUNION #1] - JE NE VAIS PAS AU VOLCAN
par vaxthemax Ven 22 Sep 2017, 07:30

» Ma GoPro Hero 5 Black décharge toutes mes batteries au bout de 10mn !
par sebo Jeu 21 Sep 2017, 12:39

» Changer la batterie pour plus d'autonomie ?
par manu Jeu 21 Sep 2017, 12:33

» Plantage Quick win10
par manu11fr Jeu 21 Sep 2017, 08:42

» [MOTOVLOG RÉUNION] - Vidéo de présentation de ma chaine Youtube - Balades moto à la Réunion
par vaxthemax Mer 20 Sep 2017, 00:14

» Ma gopro ne démarre plus
par sebo Lun 18 Sep 2017, 13:30

» Gopro 4 Black OMNI (v26.01.10 vers v5.00)
par sebo Lun 18 Sep 2017, 13:18

» Mode night plus aussi bon qu'avant
par S3r3gon Ven 15 Sep 2017, 18:24

» Karma Grip / Feiyu G5
par Super74 Jeu 14 Sep 2017, 08:38

» Bug à l'insertion carte SD
par sebo Jeu 14 Sep 2017, 04:21

» [Recherche de sources] - GoPro Studio pour Windows 7
par Isi_77 Jeu 14 Sep 2017, 00:23

» Lecture des fichiers sur le téléviseur
par SERGE152 Mar 12 Sep 2017, 07:13

» Numéro de serie effacé
par copie Lun 11 Sep 2017, 10:07

» [Jet Ski - Gopro 4 Black] Jet Ski a Miami
par LeThomasH Dim 10 Sep 2017, 08:34

» Dôme pour GoPro Hero 5 Black : le V 5.0 de la marque SHOOT
par Vequito Jeu 07 Sep 2017, 03:15

» Quelle fixation pour un casque moto?
par sebo Mer 06 Sep 2017, 08:38

» LAGOON, DOLPHIN AND SUGAR CANE [Mauritius] [GoPro 4 Black]
par beaunain Mer 06 Sep 2017, 01:44

» [DH VTT - Gopro hero5 black] praloup piste noire "black jack"
par sebo Mar 05 Sep 2017, 07:57

» Problème de connexion USB avec Hero session 5
par Néo1464 Dim 03 Sep 2017, 12:16

» Stabilisateur gopro hero 4 session
par Rouxi Dim 03 Sep 2017, 07:21

Connexion

Récupérer mon mot de passe


Probleme de vidéo à l'étape 2 " Step 2 Edit "

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Finder le Ven 11 Juil 2014, 06:49

Bonjour à tous, je vais me lancer dans un montage vidéo mais je coince des le début avec le logiciel !

voici la liste de mon matériel :
- GoPro 3+ BE (mise à jour)
- Pour le pc :
Boîtier : Corsair vengeance c70
Carte mère : ASUS X79-DELUXE
CPU : i7 - 4930k
DDR : 32 Go CL10 G.Skill Trident X Series
Refroidissement : Corsair Hydro Series H100i
Carte graphique : ASUS GTX 780 Ti DirectCU II OC 3 Go
Alimentation : Corsair RM750 gold
HDD + SSD : WD blue 1To + 500Go SSD Samsung + 120Go SSD

A l'étape 1 dans le logiciel j'arrive donc à importer mes différentes vidéos au Format de la GoPro MP4, je fais ensuite ADD CLIP TO CONVERSION LIST et CONVERSION ALL.
Apres que la conversion s’effectue je clic sur PROCED TO STEP 2 et la j'ai un soucis ....

Je n'ai que le son est la vidéo à disparu ... Voici une image pour vous montrer mon soucis !

Pouvez vous me dire le pourquoi de ce soucis ?

Merci pour votre aide !
avatar
Finder
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 328
Date d'inscription : 19/02/2012
Age : 34
Localisation : Paris

https://www.flickr.com/photos/quilesflorian/sets

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par yannick66 le Ven 11 Juil 2014, 11:32

Bonsoir,
J'ai aussi eu ce souci: j'ai fait une mise à jour de "Quicktime"et depuis, pour ""moi"" pas de souci avec "Goprostudio"

yannick66
Goproïste HD2
Goproïste HD2

Messages : 45
Date d'inscription : 27/02/2012
Age : 48
Localisation : perpignan

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Finder le Ven 11 Juil 2014, 13:07

D'accord, pour la mise à jour tu as procédé de quelle manière ?
J'ai pourtant la version 7.7.5 de QuickTime
avatar
Finder
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 328
Date d'inscription : 19/02/2012
Age : 34
Localisation : Paris

https://www.flickr.com/photos/quilesflorian/sets

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par yannick66 le Ven 11 Juil 2014, 14:45

Bonsoir,
Désinstaller et télécharger à nouveau "Goprostudio"
De mémoire, il me semble que le sujet avec déjà évoqué...Faire quelques recherches....

yannick66
Goproïste HD2
Goproïste HD2

Messages : 45
Date d'inscription : 27/02/2012
Age : 48
Localisation : perpignan

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Finder le Ven 11 Juil 2014, 14:51

J'ai bien entendu fais cette procédure avant de poster sur le forum , mais même en réinstallant le tout j'ai toujours ce soucis ... Je comprend vraiment pas ...

avatar
Finder
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 328
Date d'inscription : 19/02/2012
Age : 34
Localisation : Paris

https://www.flickr.com/photos/quilesflorian/sets

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par KinKin le Ven 11 Juil 2014, 17:08

Ton fichier ne se trouve pas dans un dossier avec des accents dans le nom à tous hasard ?
avatar
KinKin
Admin
Admin

Messages : 4994
Date d'inscription : 09/08/2011
Age : 30
Localisation : Villefranche Sur Saone

http://www.youtube.com/user/ZeKinKin

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Finder le Sam 12 Juil 2014, 00:51

Non pas du tout c'est pour cela que je comprend pas .
avatar
Finder
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 328
Date d'inscription : 19/02/2012
Age : 34
Localisation : Paris

https://www.flickr.com/photos/quilesflorian/sets

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par NouNe le Ven 31 Oct 2014, 15:08

Bonjour à tous j'ai le même problème,

on parle des accents et de l'enregistrement dans le dossier gorpo mais rien à faire.

la différence que j'ai eu sur mes différentes réalisation concerne le changement de mon PC dernièrement j'étais sou W7 avant et maintenant sous W8.1 pro 64bits.
quelqu'un peut'il me confirmer s'il utilise WIndows Pro 8.1 en 64Bits et si ca marche pour lui?
Merci d'avance pour info voici ma config

W8.1 pro 64Bits
gigabyte Z97x-gming
I7-4790K
16Go ram
Gt760 2Gbr
240Go en SSd + 2T en stockage HDD

Merci pour votre aide à tous.
++

NouNe
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 31/10/2014
Age : 33
Localisation : LYON

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Finder le Ven 31 Oct 2014, 15:46

J'ai mis dans un répertoire sans accents et maintenant ça fonctionne. A aucuns moment faut mettre des accents !
avatar
Finder
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 328
Date d'inscription : 19/02/2012
Age : 34
Localisation : Paris

https://www.flickr.com/photos/quilesflorian/sets

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par renaud.kite le Ven 31 Oct 2014, 17:36

Pour les accents, c'est bien sur "TOUT" le chemin qu'ils doivent être absent depuis la racine du disque utilisé.
Par contre il es vrai qu'il semble y avoir pas mal de problèmes avec W8.1.
avatar
renaud.kite
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 971
Date d'inscription : 11/12/2011
Age : 53
Localisation : Splifftown the bridge

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Finder le Sam 01 Nov 2014, 01:57

Avec mon Windows 8.1 aucuns soucis si les accents sont absents
avatar
Finder
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 328
Date d'inscription : 19/02/2012
Age : 34
Localisation : Paris

https://www.flickr.com/photos/quilesflorian/sets

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par NouNe le Mar 04 Nov 2014, 10:29

bonsoir à tous,

je viens de reinstaller gorpo studio avec la version 2.5.2 et rien n'y fait je suis en même erreur avec l'étape 2 uniquement le son!!!!
je suis perdu.....

merci d'avance pour votre retour.

++

NouNe
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 31/10/2014
Age : 33
Localisation : LYON

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Finder le Mar 04 Nov 2014, 10:42

Alors la aucune idée , pour ma part ça ne fonctionne pas mais quand j'ai enleve les accents sur tout le chemin d'accès ça a fonctionné directement !
avatar
Finder
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 328
Date d'inscription : 19/02/2012
Age : 34
Localisation : Paris

https://www.flickr.com/photos/quilesflorian/sets

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par NouNe le Mar 04 Nov 2014, 13:50

ok merci finder, je vais encore véifier ce pint, peux-tu me préciser au cas ou je ne cherche pas correctement, ou son les chemins d'accès.....etc
merci de ton aide
++


noune

NouNe
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 31/10/2014
Age : 33
Localisation : LYON

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Finder le Mar 04 Nov 2014, 14:03

Personnellement j'ai créé un dossier sur mon ssd sous le nom video GoPro (sans accents) et via l'application je suis alle cherche le dossier .
avatar
Finder
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 328
Date d'inscription : 19/02/2012
Age : 34
Localisation : Paris

https://www.flickr.com/photos/quilesflorian/sets

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par NouNe le Mar 04 Nov 2014, 14:15

salut les gars, j'ai fais la verif de la mise à jour quick time OK, la vérif des accents, OK , mais toujours rien.
pas d'autre idée

pour info j'ai meme installé cineform, rien de mieux
++

NouNe
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 31/10/2014
Age : 33
Localisation : LYON

Revenir en haut Aller en bas

j'ai le meme Pb

Message par LaLegendaireOce le Lun 29 Déc 2014, 08:19

Bonjour ! j'ai le meme PB et je ne sais pas comment le regler ...
qu'est ce que des accents ? comment les enlever ?
c'est comme en français ? Des accents normaux ou alors c'est un terme informatique pour désigner autre chose ?

LaLegendaireOce
Goproïste HD1
Goproïste HD1

Messages : 1
Date d'inscription : 29/12/2014
Age : 17
Localisation : france

Revenir en haut Aller en bas

Re: Probleme de vidéo à l'étape 2 " Step 2 Edit "

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum