Derniers sujets
» Gopro 6 problème de retour vidéo sur tablette en mode 4k haute vitesse
par copie Aujourd'hui à 09:29

» septembre c'est la rentrée pour tout le monde et GOPRO mise gros....
par renaud.kite Aujourd'hui à 07:47

» Hero 6
par heroric Lun 20 Nov 2017, 07:57

» [MOTO ILE DE LA REUNION] - SALAZIE dans tous ses états
par vaxthemax Lun 20 Nov 2017, 06:27

» Floride (USA - Juillet 2017) (Short Edition)
par Another Day Dim 19 Nov 2017, 02:52

» Smart Gimball : j'ai commandé le Removu S1
par Oliv74 Sam 18 Nov 2017, 14:28

» Viendez vous présenter ! (le sujet officiel des présentations) III
par Oliv74 Ven 17 Nov 2017, 14:50

» [DH VTT - Gopro hero5 black] Célèbre piste La diable aux 2 alpes bikepark
par djguib Mer 15 Nov 2017, 04:23

» stabilisateur pour Hero 4 session
par celticman25 Mar 14 Nov 2017, 13:59

» [DH VTT - Gopro hero5 black] Avec drone dji mavic pro a la Station les 2 alpes bikepark
par djguib Lun 13 Nov 2017, 06:31

» Problème gopro hero 4
par Nicolas2509 Lun 13 Nov 2017, 02:17

» [Drone] Une belle vue aérienne !
par sebiss Dim 12 Nov 2017, 04:44

» achat fixation gopro
par jippii101 Ven 10 Nov 2017, 04:26

» Recherche Boitier
par Keyis Jeu 09 Nov 2017, 15:08

» [Trike Drift - Gopro hero3+ black] La Valette VAR Toulon (83)
par manu11fr Mer 08 Nov 2017, 02:31

» Dolce Vita, Venezia
par renaud.kite Mar 07 Nov 2017, 07:20

» [MOTO ILE DE LA REUNION] - L'AVION DE CHASSE perd ma cam !
par vaxthemax Lun 06 Nov 2017, 01:49

» { Animal Contact }" Team Building "
par Aurel45 Dim 05 Nov 2017, 13:35

» [vends] Cameras gopro hero, hero lcd, case+perche
par sebo Dim 05 Nov 2017, 09:41

» problème musique
par bertranddumas Dim 05 Nov 2017, 05:59

» [GOpro 3 black] Stand up Paddle en Rivière
par Peyo84 Dim 05 Nov 2017, 02:51

» Ma chaine youtube uniquement sur la GO PRO! astuce conseil débutant (réglage)(logiciel)
par Anthony Verset Sam 04 Nov 2017, 11:05

» La qualité de mes enregistrements ne sont pas propres, j'ai des pixels...
par Anthony Verset Sam 04 Nov 2017, 10:48

» connexion wifi sous l'eau
par manu Mer 01 Nov 2017, 04:39

» Charte du forum
par celticman25 Mar 31 Oct 2017, 10:22

Connexion

Récupérer mon mot de passe


BUG GoproStudio, décalage des séquences après Export

Voir le sujet précédent Voir le sujet suivant Aller en bas

BUG GoproStudio, décalage des séquences après Export

Message par Jean30 le Dim 15 Mar 2015, 11:02

GoProStudio est un bon logiciel mais quelques bugs désagréables ne sont pas encore réglés.
Le dernier trouvé : après l'exportation, dans certains cas, certaines séquences sont décalées, par exemple, si la séquence a été tournées en 60i/s et l'export final est en 30i/s, le bout qui est en 60i/s dans la piste de montage, se trouve augmenté de 2 images. Au bout de quelques exports, tout se décale et on est bon pour tout recommencer.
SOLUTION : toujours sauvegarder avant l'exportation et ne JAMAIS sauvegarder le fichier après une exportation ni en sortant du logiciel. Ensuite, tout fermer et recharger le fichier sauvegardé avant l'export. C'est un peu lourd à faire, mais en attendant, ça marche.

J'ai ce bug depuis toujours, dans toutes les versions.
Un petit rappel des autres trucs non corrigés :
- Sur PC, ne jamais mettre d'accent, sinon, les fichiers ne sont pas reconnus
- les conversions Protunes même en version 3 du firmware, nécessitent une correction de lumière, contraste et netteté, les valeurs proposées correspondent au firmware version 2 et sont trop violentes, par contre rien n'est prévu pour la version 3 du firmware, il faut environ 1.05 pour la lumière, 1.25 pour le contraste et 1.40 pour la netteté, testez en comparant avec le fichier d'origine en lecture sur une autre fenêtre et faites ensuite un préréglage.

Jean30
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 24/02/2015
Age : 57
Localisation : 30000

Revenir en haut Aller en bas

Re: BUG GoproStudio, décalage des séquences après Export

Message par Jean30 le Mar 31 Mar 2015, 04:18

Encore un bug détecté : comportement bizarre de la zone de correction de la température couleur et de la teinte.
Si les valeurs par défaut sont modifiées, le fait de relancer la lecture change les valeurs, si on mémorise ces valeurs avec la fonction prévue dans la zone de montage (cliquer sur FX et faire copy), alors les valeurs deviennent celles par défaut, alors que la touche défaut devrait revenir à la valeur fixe de 6500K. Autre bug, si on corrige la température couleur ou la teinte avec des valeurs extrêmes, la lumière est fortement augmentée et impossible de revenir en arrière à part désactiver la correction ou revenir à une version antérieure de la sauvegarde du montage. Bref une programmation faite avec les pieds pour cette fonction.

Jean30
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 24/02/2015
Age : 57
Localisation : 30000

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum