Derniers sujets
» Bon plan ?
par Vincent58140 Hier à 13:08

» Utilisation Hero 5 Session pour du kayak (Débutant)
par yodu29 Hier à 03:32

» Articulation des différentes solutions
par renaud.kite Mer 19 Juil 2017, 10:17

» Viendez vous présenter ! (le sujet officiel des présentations) III
par yodu29 Mer 19 Juil 2017, 07:22

» Charte du forum
par gaga-suisse Mar 18 Juil 2017, 05:31

» [Sujet Unique] Quelle GoPro choisir pour mon utilisation ?
par moncla54 Dim 16 Juil 2017, 15:59

» Go pro hero + sous l'eau
par Oxload Ven 14 Juil 2017, 07:19

» Comment ne pas perdre de qualité ?
par renaud.kite Ven 14 Juil 2017, 03:33

» Découverte des alentours- Vlog épisode 3
par kevincoul83 Jeu 13 Juil 2017, 04:56

» Mais où sommes nous ? Épisode 2 du Vlog
par kevincoul83 Mer 12 Juil 2017, 05:22

» Grand départ pour l'Alsace Vlog
par kevincoul83 Mer 12 Juil 2017, 05:19

» Blacage go pro hero3+
par yoyo60 Mer 12 Juil 2017, 03:15

» fichier GOPR et GPO
par Pyro34 Lun 10 Juil 2017, 09:53

» Retrouver les infos de Tournage
par Pyro34 Sam 08 Juil 2017, 10:04

» wifi combo kit devenu fou !!!
par tarduff Ven 07 Juil 2017, 15:58

» La Go Pro 5 se rallume 15 secondes après l'avoir éteinte.
par gizmo85 Ven 07 Juil 2017, 03:03

» Filmer dans la foret probleme du soleil
par renaud.kite Mer 05 Juil 2017, 05:31

» Karma Grip / Feiyu G5
par Xtrem38 Mer 05 Juil 2017, 04:51

» Vidéo découpées en plusieurs
par Pyro34 Mar 04 Juil 2017, 03:13

» [DH VTT - Gopro hero5 black] NEW EDIT Azur bike park (83) Roquebrune/argens
par djguib Lun 03 Juil 2017, 09:03

» [Trick Drift - Gopro hero5 black Karma Grip] Col de l'Espigoulier Gemenos (83)
par djguib Lun 03 Juil 2017, 09:01

» Vlog le lac Secret
par kevincoul83 Dim 02 Juil 2017, 23:30

» Vlog Prennons de la hauteur
par kevincoul83 Dim 02 Juil 2017, 23:15

» Bandeau Frontal
par Gnocko Dim 02 Juil 2017, 07:40

» Studio GoPro A cessé de fonctionner au lancement de l'application !!! Windows10
par manu11fr Dim 02 Juil 2017, 02:52

Connexion

Récupérer mon mot de passe


BUG GoproStudio, décalage des séquences après Export

Voir le sujet précédent Voir le sujet suivant Aller en bas

BUG GoproStudio, décalage des séquences après Export

Message par Jean30 le Dim 15 Mar 2015, 11:02

GoProStudio est un bon logiciel mais quelques bugs désagréables ne sont pas encore réglés.
Le dernier trouvé : après l'exportation, dans certains cas, certaines séquences sont décalées, par exemple, si la séquence a été tournées en 60i/s et l'export final est en 30i/s, le bout qui est en 60i/s dans la piste de montage, se trouve augmenté de 2 images. Au bout de quelques exports, tout se décale et on est bon pour tout recommencer.
SOLUTION : toujours sauvegarder avant l'exportation et ne JAMAIS sauvegarder le fichier après une exportation ni en sortant du logiciel. Ensuite, tout fermer et recharger le fichier sauvegardé avant l'export. C'est un peu lourd à faire, mais en attendant, ça marche.

J'ai ce bug depuis toujours, dans toutes les versions.
Un petit rappel des autres trucs non corrigés :
- Sur PC, ne jamais mettre d'accent, sinon, les fichiers ne sont pas reconnus
- les conversions Protunes même en version 3 du firmware, nécessitent une correction de lumière, contraste et netteté, les valeurs proposées correspondent au firmware version 2 et sont trop violentes, par contre rien n'est prévu pour la version 3 du firmware, il faut environ 1.05 pour la lumière, 1.25 pour le contraste et 1.40 pour la netteté, testez en comparant avec le fichier d'origine en lecture sur une autre fenêtre et faites ensuite un préréglage.

Jean30
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 24/02/2015
Age : 57
Localisation : 30000

Revenir en haut Aller en bas

Re: BUG GoproStudio, décalage des séquences après Export

Message par Jean30 le Mar 31 Mar 2015, 04:18

Encore un bug détecté : comportement bizarre de la zone de correction de la température couleur et de la teinte.
Si les valeurs par défaut sont modifiées, le fait de relancer la lecture change les valeurs, si on mémorise ces valeurs avec la fonction prévue dans la zone de montage (cliquer sur FX et faire copy), alors les valeurs deviennent celles par défaut, alors que la touche défaut devrait revenir à la valeur fixe de 6500K. Autre bug, si on corrige la température couleur ou la teinte avec des valeurs extrêmes, la lumière est fortement augmentée et impossible de revenir en arrière à part désactiver la correction ou revenir à une version antérieure de la sauvegarde du montage. Bref une programmation faite avec les pieds pour cette fonction.

Jean30
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 24/02/2015
Age : 57
Localisation : 30000

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum