Derniers sujets
» Utilisation Hero 5 Session pour du kayak (Débutant)
par yodu29 Aujourd'hui à 03:32

» Articulation des différentes solutions
par renaud.kite Hier à 10:17

» Bon plan ?
par renaud.kite Hier à 10:13

» Viendez vous présenter ! (le sujet officiel des présentations) III
par yodu29 Hier à 07:22

» Charte du forum
par gaga-suisse Mar 18 Juil 2017, 05:31

» [Sujet Unique] Quelle GoPro choisir pour mon utilisation ?
par moncla54 Dim 16 Juil 2017, 15:59

» Go pro hero + sous l'eau
par Oxload Ven 14 Juil 2017, 07:19

» Comment ne pas perdre de qualité ?
par renaud.kite Ven 14 Juil 2017, 03:33

» Découverte des alentours- Vlog épisode 3
par kevincoul83 Jeu 13 Juil 2017, 04:56

» Mais où sommes nous ? Épisode 2 du Vlog
par kevincoul83 Mer 12 Juil 2017, 05:22

» Grand départ pour l'Alsace Vlog
par kevincoul83 Mer 12 Juil 2017, 05:19

» Blacage go pro hero3+
par yoyo60 Mer 12 Juil 2017, 03:15

» fichier GOPR et GPO
par Pyro34 Lun 10 Juil 2017, 09:53

» Retrouver les infos de Tournage
par Pyro34 Sam 08 Juil 2017, 10:04

» wifi combo kit devenu fou !!!
par tarduff Ven 07 Juil 2017, 15:58

» La Go Pro 5 se rallume 15 secondes après l'avoir éteinte.
par gizmo85 Ven 07 Juil 2017, 03:03

» Filmer dans la foret probleme du soleil
par renaud.kite Mer 05 Juil 2017, 05:31

» Karma Grip / Feiyu G5
par Xtrem38 Mer 05 Juil 2017, 04:51

» Vidéo découpées en plusieurs
par Pyro34 Mar 04 Juil 2017, 03:13

» [DH VTT - Gopro hero5 black] NEW EDIT Azur bike park (83) Roquebrune/argens
par djguib Lun 03 Juil 2017, 09:03

» [Trick Drift - Gopro hero5 black Karma Grip] Col de l'Espigoulier Gemenos (83)
par djguib Lun 03 Juil 2017, 09:01

» Vlog le lac Secret
par kevincoul83 Dim 02 Juil 2017, 23:30

» Vlog Prennons de la hauteur
par kevincoul83 Dim 02 Juil 2017, 23:15

» Bandeau Frontal
par Gnocko Dim 02 Juil 2017, 07:40

» Studio GoPro A cessé de fonctionner au lancement de l'application !!! Windows10
par manu11fr Dim 02 Juil 2017, 02:52

Connexion

Récupérer mon mot de passe


Pas de son en step 2 (bis)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de son en step 2 (bis)

Message par Sinobe le Ven 29 Mai 2015, 05:29

Bonjour,
Cela fait longtemps que je film en gopro et que je fais mes montages avec windows movie maker.
J'aime la simplicité du logiciel mais vraiment trop de bugs quand on travaille avec trop de vidéos...
Et vu que j'en ai marre de tout perdre et de tout recommencer en priant pour que ça marche bien, j'ai donc décidé de passer sur GoPro Studio...
Un peu déçu pour l'instant après quelques difficultés (on ne peut pas convertir toutes les séquences en une seule fois, trop nul) j'ai réussi à convertir mes vidéos pour commencer l'édition... (d'ailleurs pourquoi gopro studio ne peut pas travailler directement avec du mp4 au lieu de devoir tout convertir à chaque fois? c'est pas logique du tout vu que c'est leur format de vidéo...)
Et ensuite quand j'insère mes vidéos converties en AVI dans le logiciel: PAS DE SON!!! Alors que si je lis les vidéos avec VLC par exemple, aucun problème!
J'ai vérifié sur cette page les conseils de gopro:
https://fr.gopro.com/support/articles/missing-audio-on-a-video-clip-in-the-gopro-studio-storyboard
Mais tout est en ordre.
J'ai lu aussi la réponse à ce sujet:
http://www.gopro-forum.com/t13217-pas-de-son-en-step2
Mais je n'importe pas mes vidéos avec iphoto, je ne sais même pas ce que c'est... Et comme le AVI est bien convertit avec le son je ne pense pas que ce soit un problème d'import ou de conversion...
Peut-être plus un réglage du logiciel, ou un bug?
Quelqu'un a-t-il un début d'explication?

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 36
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Sinobe le Lun 01 Juin 2015, 09:45

Alors personne ne rencontre ce problème?

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 36
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par parallax le Dim 16 Oct 2016, 13:41

Si, moi...

parallax
Goproïste HD1
Goproïste HD1

Messages : 15
Date d'inscription : 26/04/2012
Age : 66
Localisation : belgique

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par parallax le Dim 16 Oct 2016, 15:18

Télécharge la v 2.5.7 sur 01net.com car la page download de Gopro ne fonctionne pas !

parallax
Goproïste HD1
Goproïste HD1

Messages : 15
Date d'inscription : 26/04/2012
Age : 66
Localisation : belgique

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Sinobe le Lun 24 Oct 2016, 10:32

merci à parallax ça marche avec cette version! Smile
Par contre rien à voir avec le sujet mais je n'arrive pas à trouver comment avoir une deuxième ligne de montage vidéo, je voudrais insérer une autre vidéo plus petite en vignette dans celle de base pour avoir 2 angles de vues en temps réel...

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 36
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum