Derniers sujets
» Ma GoPro Hero 5 Black décharge toutes mes batteries au bout de 10mn !
par sebo Aujourd'hui à 12:39

» Changer la batterie pour plus d'autonomie ?
par manu Aujourd'hui à 12:33

» Plantage Quick win10
par manu11fr Aujourd'hui à 08:42

» [MOTOVLOG RÉUNION] - Vidéo de présentation de ma chaine Youtube - Balades moto à la Réunion
par vaxthemax Hier à 00:14

» Charte du forum
par pokerrogui Mar 19 Sep 2017, 09:09

» Viendez vous présenter ! (le sujet officiel des présentations) III
par pokerrogui Mar 19 Sep 2017, 09:03

» Ma gopro ne démarre plus
par sebo Lun 18 Sep 2017, 13:30

» Gopro 4 Black OMNI (v26.01.10 vers v5.00)
par sebo Lun 18 Sep 2017, 13:18

» Mode night plus aussi bon qu'avant
par S3r3gon Ven 15 Sep 2017, 18:24

» Karma Grip / Feiyu G5
par Super74 Jeu 14 Sep 2017, 08:38

» Bug à l'insertion carte SD
par sebo Jeu 14 Sep 2017, 04:21

» [Recherche de sources] - GoPro Studio pour Windows 7
par Isi_77 Jeu 14 Sep 2017, 00:23

» Lecture des fichiers sur le téléviseur
par SERGE152 Mar 12 Sep 2017, 07:13

» Numéro de serie effacé
par copie Lun 11 Sep 2017, 10:07

» [Jet Ski - Gopro 4 Black] Jet Ski a Miami
par LeThomasH Dim 10 Sep 2017, 08:34

» Dôme pour GoPro Hero 5 Black : le V 5.0 de la marque SHOOT
par Vequito Jeu 07 Sep 2017, 03:15

» Quelle fixation pour un casque moto?
par sebo Mer 06 Sep 2017, 08:38

» LAGOON, DOLPHIN AND SUGAR CANE [Mauritius] [GoPro 4 Black]
par beaunain Mer 06 Sep 2017, 01:44

» [DH VTT - Gopro hero5 black] praloup piste noire "black jack"
par sebo Mar 05 Sep 2017, 07:57

» Problème de connexion USB avec Hero session 5
par Néo1464 Dim 03 Sep 2017, 12:16

» Stabilisateur gopro hero 4 session
par Rouxi Dim 03 Sep 2017, 07:21

» Compatibilité entre caméra Hero 4 silver et caisson Hero 3
par manu Sam 02 Sep 2017, 10:50

» probleme son stabilisateur zhiyun m-rider
par manu Sam 02 Sep 2017, 10:26

» Date des videos lors de la copie
par manu Jeu 31 Aoû 2017, 06:40

» accessoires pour fixation tête
par Matisse Morizet Mer 30 Aoû 2017, 02:16

Connexion

Récupérer mon mot de passe


Pas de son en step 2 (bis)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de son en step 2 (bis)

Message par Sinobe le Ven 29 Mai 2015, 05:29

Bonjour,
Cela fait longtemps que je film en gopro et que je fais mes montages avec windows movie maker.
J'aime la simplicité du logiciel mais vraiment trop de bugs quand on travaille avec trop de vidéos...
Et vu que j'en ai marre de tout perdre et de tout recommencer en priant pour que ça marche bien, j'ai donc décidé de passer sur GoPro Studio...
Un peu déçu pour l'instant après quelques difficultés (on ne peut pas convertir toutes les séquences en une seule fois, trop nul) j'ai réussi à convertir mes vidéos pour commencer l'édition... (d'ailleurs pourquoi gopro studio ne peut pas travailler directement avec du mp4 au lieu de devoir tout convertir à chaque fois? c'est pas logique du tout vu que c'est leur format de vidéo...)
Et ensuite quand j'insère mes vidéos converties en AVI dans le logiciel: PAS DE SON!!! Alors que si je lis les vidéos avec VLC par exemple, aucun problème!
J'ai vérifié sur cette page les conseils de gopro:
https://fr.gopro.com/support/articles/missing-audio-on-a-video-clip-in-the-gopro-studio-storyboard
Mais tout est en ordre.
J'ai lu aussi la réponse à ce sujet:
http://www.gopro-forum.com/t13217-pas-de-son-en-step2
Mais je n'importe pas mes vidéos avec iphoto, je ne sais même pas ce que c'est... Et comme le AVI est bien convertit avec le son je ne pense pas que ce soit un problème d'import ou de conversion...
Peut-être plus un réglage du logiciel, ou un bug?
Quelqu'un a-t-il un début d'explication?

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 36
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Sinobe le Lun 01 Juin 2015, 09:45

Alors personne ne rencontre ce problème?

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 36
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par parallax le Dim 16 Oct 2016, 13:41

Si, moi...

parallax
Goproïste HD1
Goproïste HD1

Messages : 15
Date d'inscription : 26/04/2012
Age : 67
Localisation : belgique

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par parallax le Dim 16 Oct 2016, 15:18

Télécharge la v 2.5.7 sur 01net.com car la page download de Gopro ne fonctionne pas !

parallax
Goproïste HD1
Goproïste HD1

Messages : 15
Date d'inscription : 26/04/2012
Age : 67
Localisation : belgique

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Sinobe le Lun 24 Oct 2016, 10:32

merci à parallax ça marche avec cette version! Smile
Par contre rien à voir avec le sujet mais je n'arrive pas à trouver comment avoir une deuxième ligne de montage vidéo, je voudrais insérer une autre vidéo plus petite en vignette dans celle de base pour avoir 2 angles de vues en temps réel...

Sinobe
Goproïste HD1
Goproïste HD1

Messages : 4
Date d'inscription : 29/05/2015
Age : 36
Localisation : Tonneins

Revenir en haut Aller en bas

Re: Pas de son en step 2 (bis)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum