Derniers sujets
» Smart Gimball : j'ai commandé le Removu S1
par Ptisik Hier à 23:16

» Viendez vous présenter ! (le sujet officiel des présentations) III
par Oliv74 Hier à 14:50

» [DH VTT - Gopro hero5 black] Célèbre piste La diable aux 2 alpes bikepark
par djguib Mer 15 Nov 2017, 04:23

» stabilisateur pour Hero 4 session
par celticman25 Mar 14 Nov 2017, 13:59

» [DH VTT - Gopro hero5 black] Avec drone dji mavic pro a la Station les 2 alpes bikepark
par djguib Lun 13 Nov 2017, 06:31

» Problème gopro hero 4
par Nicolas2509 Lun 13 Nov 2017, 02:17

» [Drone] Une belle vue aérienne !
par sebiss Dim 12 Nov 2017, 04:44

» achat fixation gopro
par jippii101 Ven 10 Nov 2017, 04:26

» Recherche Boitier
par Keyis Jeu 09 Nov 2017, 15:08

» [Trike Drift - Gopro hero3+ black] La Valette VAR Toulon (83)
par manu11fr Mer 08 Nov 2017, 02:31

» Dolce Vita, Venezia
par renaud.kite Mar 07 Nov 2017, 07:20

» [MOTO ILE DE LA REUNION] - L'AVION DE CHASSE perd ma cam !
par vaxthemax Lun 06 Nov 2017, 01:49

» { Animal Contact }" Team Building "
par Aurel45 Dim 05 Nov 2017, 13:35

» [vends] Cameras gopro hero, hero lcd, case+perche
par sebo Dim 05 Nov 2017, 09:41

» problème musique
par bertranddumas Dim 05 Nov 2017, 05:59

» [GOpro 3 black] Stand up Paddle en Rivière
par Peyo84 Dim 05 Nov 2017, 02:51

» Ma chaine youtube uniquement sur la GO PRO! astuce conseil débutant (réglage)(logiciel)
par Anthony Verset Sam 04 Nov 2017, 11:05

» La qualité de mes enregistrements ne sont pas propres, j'ai des pixels...
par Anthony Verset Sam 04 Nov 2017, 10:48

» connexion wifi sous l'eau
par manu Mer 01 Nov 2017, 04:39

» Charte du forum
par celticman25 Mar 31 Oct 2017, 10:22

» Problème wifi hero 4 black
par fahd Mar 31 Oct 2017, 08:21

» quelle configuration (ips) choisir svp ?
par manu Lun 30 Oct 2017, 14:15

» mon wifi est hs ?
par fahd Lun 30 Oct 2017, 04:31

» quel est le plus beau village de France?
par neverwithoutmygopro Lun 30 Oct 2017, 02:36

» Mise à jour Hero5
par gillou61 Dim 29 Oct 2017, 11:32

Connexion

Récupérer mon mot de passe


Problémes de lecture video

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problémes de lecture video

Message par stephouille68 le Sam 28 Juil 2012, 13:41

Bonsoir à tous chers Gopronautes,
J'utilise ma H2 depuis plusieurs semaines sans réelement avoir fait de la vidéo, plus photos et toutes les autres appli qui fonctionne à merveille.
Aujourd'hui je me suis fait une sortie, je voulais tester le mode vidéo... en rentrant impossible de lire les séquence vidéo qui excede 20 secondes.
Après plusieurs heures de recherches ici (suis pas un spécialite), j'ai pas trouver un post qui pourrais m'aider, j'ai essayer de faire la lecture en windows media player, vlc, quicktime... sans grand resultat cherger pack codec mis a jour vlc etc... toujours rien, formater ma carte apres souvegarde des fichiers vidéo toujour pareil, telecharger nouveau firmeware...
Pour vous dire que sa fait pas 5 minutes que je rame mais je suis toujours sur le sable lol...

Alors j'attends vos solutions mes chers Gopronautes, et tout mes excuses si la question a déjà était poser je ne l'ai pas trouver ici.

Amitiées Stéphane.

stephouille68
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 27/07/2012
Age : 42
Localisation : 68190

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par stephouille68 le Dim 29 Juil 2012, 05:52

Petite info supplémentaires avec WMP la viédo s'ouvre c'est déjà pas mal, mais je ne vois pas la vidéo ni entend les sons... si quelqu'un à plud d'info ( suis sous windows 7 pc environ 1 ans...)

stephouille68
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 27/07/2012
Age : 42
Localisation : 68190

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par KinKin le Dim 29 Juil 2012, 06:43

Je déplacé dans à l'aide.
avatar
KinKin
Admin
Admin

Messages : 4994
Date d'inscription : 09/08/2011
Age : 30
Localisation : Villefranche Sur Saone

http://www.youtube.com/user/ZeKinKin

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par marsu66 le Dim 29 Juil 2012, 12:33

tu peux uploader qquepart une de tes vidéos qu'on te dise si le pb vient de ta conf (ma piste préférée) ou de ta cam (j'y crois moins) ?

sinon, quels codecs as tu pris ?
avatar
marsu66
Modo Retraité
Modo Retraité

Messages : 3576
Date d'inscription : 16/06/2011
Age : 46
Localisation : Entre Aix & Marseille

https://wordpress.com

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par Bakeup le Dim 29 Juil 2012, 12:48

Quelqu'un d'autre a posé la même question quelques heures plus tôt, pas de vidéos de plus de 20sec. C'est pas de bon augure.

Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 36
Localisation : None

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par marsu66 le Ven 24 Aoû 2012, 05:55

Bonjour,

A ma demande, Stephouille a uploadé une video de test... pour discriminer un pb de la cam/la vidéo vs un pb sur son PC

dl.free.fr/fDTA15QnQ

J'ai les bons codecs, la bonne config... je lis bien toutes mes vidéos mais sur celle de Stephouille :
Media Player plante (il l'ouvre et reste au début des 40 sec)
VLC la lit, enfin, la barre de progression avance mais RIEN

Commençons pas la base, une analyse du contenu :

Spoiler:

General
Complete name : C:\Users\xxxxxxxxxxx\Downloads\GOPR7973.MP4
Format : MPEG-4
Format profile : JVT
Codec ID : avc1
File size : 61.1 MiB
Duration : 40s 240ms
Overall bit rate mode : Constant
Overall bit rate : 12.7 Mbps
Encoded date : UTC 2012-08-24 11:32:21
Tagged date : UTC 2012-08-24 11:32:21
AMBA : 

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : Main@L4.2
Format settings, CABAC : Yes
Format settings, ReFrames : 4 frames
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 40s 240ms
Bit rate mode : Constant
Bit rate : 0 bps
Nominal bit rate : 49.9 Mbps
Width : 1 280 pixels
Height : 960 pixels
Display aspect ratio : 4:3
Frame rate mode : Constant
Frame rate : 29.970 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 27962.025
Stream size : 4.71 ?iB
Title : GoPro AVC
Language : English
Encoded date : UTC 2012-08-24 11:32:21
Tagged date : UTC 2012-08-24 11:32:21
Color primaries : BT.709-2, SMPTE 274M, SMPTE 296M
Transfer characteristics : BT.709-2, SMPTE 170M, SMPTE 274M, SMPTE 293M, SMPTE 296M
Matrix coefficients : BT.709-2, SMPTE 274M, SMPTE 296M

Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format profile : LC
Codec ID : 40
Duration : 40s 235ms
Bit rate mode : Constant
Bit rate : 0 bps
Channel(s) : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 KHz
Compression mode : Lossy
Delay relative to video : -33ms
Stream size : 7.37 ?iB
Title : GoPro AAC
Language : English
Encoded date : UTC 2012-08-24 11:32:21
Tagged date : UTC 2012-08-24 11:32:21

Bon rien de choquant et c'est bien une vidéo mais rien ne passe....
vu que j'ai les infos qui vont bien sur le mode utilisé nstc 1280x960, je décide donc une petite réparation des familles à coup de script Perl, déjà détaillée ici... même si je ne suis pas aussi éclairé que l'ami Lunsdale (voir ses excellentes interventions sur le sujet)... et hop, j'ai récupéré l'image :

uhttp://dl.free.fr/vkKV91jqO

Donc.... soit tu coupes ta cam trop tôt, soit ta carte SD est d'une classe (ou de qualité) insuffisante, soit ta Gopro génère des pb mais le pb (si c'est systématique) ce situe en AMONT de l'ordinateur....
avatar
marsu66
Modo Retraité
Modo Retraité

Messages : 3576
Date d'inscription : 16/06/2011
Age : 46
Localisation : Entre Aix & Marseille

https://wordpress.com

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par marsu66 le Ven 24 Aoû 2012, 13:30

Alors tu nous en dis plus sur ta carte sd ? ta version de firmware ? Wink
avatar
marsu66
Modo Retraité
Modo Retraité

Messages : 3576
Date d'inscription : 16/06/2011
Age : 46
Localisation : Entre Aix & Marseille

https://wordpress.com

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par stephouille68 le Dim 09 Sep 2012, 10:41

Bonsoir à tous, carte sd 32 gb classe 10 version firmware "info version":"1.0",
"firmware version":"HD2.08.12.70",
"camera type":"HD2",
}
merci à tous encore pour votre aide...

cordialement

Stephane

stephouille68
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 27/07/2012
Age : 42
Localisation : 68190

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par marsu66 le Dim 09 Sep 2012, 23:24

Oui et les autres questions ;
* Systématique ?
* Coupes tu ta cam dès que tu as fini ? (différer de qques sec entre la fin du film et l'arrêt)
* Ta carte SD est d'une classe suffisante mais quid de sa qualité : teste la avec hd tune pro (version d'éval) ou fais un test croisé avec une autre carte

=> le pb se situe SUR la GoPro ou dans son usage...
avatar
marsu66
Modo Retraité
Modo Retraité

Messages : 3576
Date d'inscription : 16/06/2011
Age : 46
Localisation : Entre Aix & Marseille

https://wordpress.com

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par marsu66 le Dim 09 Sep 2012, 23:28

PS : on peut (le cas ici) t'aider à discriminer un pb entre la cam et l'ordi par exemple, te donner de bonnes astuces, pratiques... mais tu peux/dois aussi consulter le support GoPro... et si c'est eux qui t'apportent la solution, venir en parler ici à la communauté (et pas en MP) que cela profite à tous...
avatar
marsu66
Modo Retraité
Modo Retraité

Messages : 3576
Date d'inscription : 16/06/2011
Age : 46
Localisation : Entre Aix & Marseille

https://wordpress.com

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par stephouille68 le Lun 17 Sep 2012, 11:13

Coucou à tous merci de votre aide, en se qui concerne le support gopro sa fait un mois que j'ai envoyer un courriel en anglais bien entendu,via le site gopro et toujour pas de réponse...
j'ai tester ma sd avec la cam gopro d'un ami ras fonctionne impec...
par contre un truc en plus j'ai fait les réglages de la gopro et lorsque je l'eteinds et la rallume j'ai toujour les mêmes réglages de bases depuis le debut... est se que en effet cela ne viens pas de la cam elle meme ?

stephouille68
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 27/07/2012
Age : 42
Localisation : 68190

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par stephouille68 le Mar 23 Oct 2012, 05:03

Bonjour à tous, voilà j'ai réussi à prendre contact avec Gopro, qui m'ont demander de leur retourné la caméra avec numéro rma etc, je viens de recevoir une flambant neuve se matin, et pan erreur v198... la sa me laisse perplexe quand à la réel efficacité de se produit... j'ai bien parcouru le forum et d'autres ont le meme pbs... pour ma part je vais me rabattre je pense sur la bonne vieille methode de l'appareil photo a la main, car je ne vois pas l'interet de la gopro si elle passe 6 mois en sav...

stephouille68
Goproïste HD1
Goproïste HD1

Messages : 6
Date d'inscription : 27/07/2012
Age : 42
Localisation : 68190

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par davis90 le Mer 24 Oct 2012, 10:07

Pas de chance en effet. :s

Moi je viens de recevoir mon bacpac wifi, j'ai fait tout ce qu'il fallait faire, et pas un seul soucis. Jamais eu de soucis d'ailleurs depuis que j'ai eu ma GoPro Hero3 (la 3Mpx Wink )
avatar
davis90
Goproïste HD3 Silver+
Goproïste HD3 Silver+

Messages : 2287
Date d'inscription : 26/04/2012
Age : 27
Localisation : Bretagne

Revenir en haut Aller en bas

Re: Problémes de lecture video

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum