Derniers sujets
» [Avion - HD4 Black] One year of aviation (2017)
par sebo Hier à 04:21

» Problème de son sur logiciel Go Pro Studio
par Estay Lun 11 Déc 2017, 15:32

» Viendez vous présenter ! (le sujet officiel des présentations) III
par bri66 Dim 10 Déc 2017, 13:12

» Les Ponts secrets
par Laurent973 Dim 10 Déc 2017, 00:51

» Manque des résolution dans menu
par sebo Sam 09 Déc 2017, 10:36

» removu r1+
par bazou Sam 09 Déc 2017, 10:26

» Vidéo lisible mais corrompue, pixelisation en vert, brouillage de pixels etc ...
par iYann Sam 09 Déc 2017, 06:55

» [Enduro] Gravity Bike Developement - Member Fest 2017
par Omfg Jeu 07 Déc 2017, 09:32

» [MOTO ILE DE LA REUNION] - SALAZIE dans tous ses états
par vaxthemax Mer 06 Déc 2017, 04:06

» [MOTO ILE DE LA REUNION] - DO #2 - Coconut me fait peur !
par vaxthemax Dim 03 Déc 2017, 06:24

» 2 gopro hero 6 neuves : 1 des 2 fait une image pâle
par werner_sline Dim 03 Déc 2017, 04:01

» effectué un live avec un hd5 sur facebook ?
par Pyro34 Lun 27 Nov 2017, 03:47

» vivre comme un cowboy en Arizona
par neverwithoutmygopro Dim 26 Nov 2017, 01:23

» Gopro 6 problème de retour vidéo sur tablette en mode 4k haute vitesse
par copie Jeu 23 Nov 2017, 09:29

» septembre c'est la rentrée pour tout le monde et GOPRO mise gros....
par renaud.kite Jeu 23 Nov 2017, 07:47

» Hero 6
par heroric Lun 20 Nov 2017, 07:57

» Floride (USA - Juillet 2017) (Short Edition)
par Another Day Dim 19 Nov 2017, 02:52

» Smart Gimball : j'ai commandé le Removu S1
par Oliv74 Sam 18 Nov 2017, 14:28

» [DH VTT - Gopro hero5 black] Célèbre piste La diable aux 2 alpes bikepark
par djguib Mer 15 Nov 2017, 04:23

» stabilisateur pour Hero 4 session
par celticman25 Mar 14 Nov 2017, 13:59

» [DH VTT - Gopro hero5 black] Avec drone dji mavic pro a la Station les 2 alpes bikepark
par djguib Lun 13 Nov 2017, 06:31

» Problème gopro hero 4
par Nicolas2509 Lun 13 Nov 2017, 02:17

» [Drone] Une belle vue aérienne !
par sebiss Dim 12 Nov 2017, 04:44

» achat fixation gopro
par jippii101 Ven 10 Nov 2017, 04:26

» Recherche Boitier
par Keyis Jeu 09 Nov 2017, 15:08

Connexion

Récupérer mon mot de passe


Saccades dans Première et pas dans players !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Saccades dans Première et pas dans players !

Message par Tibo HD2 le Ven 23 Nov 2012, 08:37

Bonjour,

J'inaugure ma HD2 actuellement et je suis confronté à un problème dans Pr CS5 encore inconnu avec ma HD.

Mes rushs de GoPro se lisent impec via QuickTime, le Finder ou CineForme mais quand je les importe dans Premiere c'est le drame. Tester également dans iMovies, bonne visualisation mais à l'export c'est crade j'ai des pixels qui se balladent sur l'image.

Pour revenir à Premiere, la visualisation comme le rendu saccade à la lecture, du genre echo d'image / scintillement ou coeur qui bas !!!

Une idée de la source de mon problème ? Je dois dire être à cours de tests là et rien n'y fait !

Ma config :
MB PRO 2.3 Ghz i5 / 4Go
Premiere CS5
GOPRO HD2

NB : Problème testé avec diverses config de cam comme de projet Pr CS5

Si quelqu'un peu m'éclairer je suis preneur Smile

Tibo HD2
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 23/11/2012
Age : 34
Localisation : Reims

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Tibo HD2 le Ven 23 Nov 2012, 09:02

dl.free.fr/mqj3GfUx8

voici un exemple de rush, si une ame charitable peu tester chez lui Smile

Tibo HD2
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 23/11/2012
Age : 34
Localisation : Reims

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Bakeup le Ven 23 Nov 2012, 09:24

La différence entre tes anciens rushs et tes nouveaux c'est Protune ? Ils sont sur ton disque et pas sur ta carte ?

Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 36
Localisation : None

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Tibo HD2 le Ven 23 Nov 2012, 09:28

Ouai j'ai vu Protune depuis la dernière MAJ mais je vois pas ce que ca vient interférer !

D'ailleurs Protune est en off pour le moment sur ma cam.

Tibo HD2
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 23/11/2012
Age : 34
Localisation : Reims

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Bakeup le Ven 23 Nov 2012, 09:48

Bah la différence de débit aurait pu jouer.

Bakeup
Goproïste Ultime
Goproïste Ultime

Messages : 3540
Date d'inscription : 09/05/2012
Age : 36
Localisation : None

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Tibo HD2 le Ven 23 Nov 2012, 10:00

en fait j'ai du mal a identifier d'ou vien le problème

- mauvais reglage cam -> ca saute quelque soit le reglage ntsc/pal et a différents IPS
- nouvelle maj -> ca ne change rien
- mon premiere qui déconne -> plausible du fait que je lis correctement les rush sur QT, iMovie, CF.... mais je ne pense pas car j'ai testé sur un premiere de ma seconde session et ca bug aussi. D'ailleurs si j'arrive bien à lire sur QT ou imovie à l'encodage ca plante
- un codec -> ca me parait bizarre mais comme c'est la premiere fois que je monte des rushs de HD2
- l'ordi -> je ne pense pas je n'ai meme pas commencer le montage, j'étais juste ne dérushage.

Donc je sèche, mais je dis que ca doit être le rush, donc la cam ?

C'est pas la carte, c'est testé. La batterie ?

ça me gonfle en tout cas !


Tibo HD2
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 23/11/2012
Age : 34
Localisation : Reims

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Tekila63 le Ven 23 Nov 2012, 10:08

Tes fichiers issu de la caméra sont donc bon, c'est ton PC, ça peut être matériel comme logiciel....Déjà as tu overlcocké ta carte graphique ou processeur ? Sinon essaie de désactiver l'accélération matériel (defois que la carte graphique fassent des erreurs de rendu)...
avatar
Tekila63
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 710
Date d'inscription : 20/01/2012
Age : 26
Localisation : 63

http://www.youtube.com/user/TheTekila63

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Tibo HD2 le Ven 23 Nov 2012, 10:13

bah je suis pas si sure qu'ils soient bons comme l'export d'imovie est crade (pixel en overlay de la vidéo)

sinon pas d'overlocking pross et carte.

bon je check l'accélération

Tibo HD2
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 23/11/2012
Age : 34
Localisation : Reims

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Tibo HD2 le Ven 23 Nov 2012, 10:26

bon je dois m'absenter, mais je reste ouvert à vos lumières

Pour l'accélération matérielle, c'est ou sur un mac Question Question Question

@+

Tibo HD2
Goproïste HD1
Goproïste HD1

Messages : 7
Date d'inscription : 23/11/2012
Age : 34
Localisation : Reims

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Pyro34 le Ven 23 Nov 2012, 11:55

Salut Tibo HD2.

Moi je suis sous mac OX et avec Pr CS6 aucun soucis Wink Je me suis monté un film de 35 minutes 100% GP2 en HD et aucun soucis.

Je vois pas trop a part peut-etre le format de rendu que tu demande au log
avatar
Pyro34
Modérateur
Modérateur

Messages : 338
Date d'inscription : 03/09/2012
Age : 23
Localisation : Hérault - 34

Revenir en haut Aller en bas

Re: Saccades dans Première et pas dans players !

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum