Derniers sujets
» Ma GoPro Hero 5 Black décharge toutes mes batteries au bout de 10mn !
par sebo Aujourd'hui à 12:39

» Changer la batterie pour plus d'autonomie ?
par manu Aujourd'hui à 12:33

» Plantage Quick win10
par manu11fr Aujourd'hui à 08:42

» [MOTOVLOG RÉUNION] - Vidéo de présentation de ma chaine Youtube - Balades moto à la Réunion
par vaxthemax Hier à 00:14

» Charte du forum
par pokerrogui Mar 19 Sep 2017, 09:09

» Viendez vous présenter ! (le sujet officiel des présentations) III
par pokerrogui Mar 19 Sep 2017, 09:03

» Ma gopro ne démarre plus
par sebo Lun 18 Sep 2017, 13:30

» Gopro 4 Black OMNI (v26.01.10 vers v5.00)
par sebo Lun 18 Sep 2017, 13:18

» Mode night plus aussi bon qu'avant
par S3r3gon Ven 15 Sep 2017, 18:24

» Karma Grip / Feiyu G5
par Super74 Jeu 14 Sep 2017, 08:38

» Bug à l'insertion carte SD
par sebo Jeu 14 Sep 2017, 04:21

» [Recherche de sources] - GoPro Studio pour Windows 7
par Isi_77 Jeu 14 Sep 2017, 00:23

» Lecture des fichiers sur le téléviseur
par SERGE152 Mar 12 Sep 2017, 07:13

» Numéro de serie effacé
par copie Lun 11 Sep 2017, 10:07

» [Jet Ski - Gopro 4 Black] Jet Ski a Miami
par LeThomasH Dim 10 Sep 2017, 08:34

» Dôme pour GoPro Hero 5 Black : le V 5.0 de la marque SHOOT
par Vequito Jeu 07 Sep 2017, 03:15

» Quelle fixation pour un casque moto?
par sebo Mer 06 Sep 2017, 08:38

» LAGOON, DOLPHIN AND SUGAR CANE [Mauritius] [GoPro 4 Black]
par beaunain Mer 06 Sep 2017, 01:44

» [DH VTT - Gopro hero5 black] praloup piste noire "black jack"
par sebo Mar 05 Sep 2017, 07:57

» Problème de connexion USB avec Hero session 5
par Néo1464 Dim 03 Sep 2017, 12:16

» Stabilisateur gopro hero 4 session
par Rouxi Dim 03 Sep 2017, 07:21

» Compatibilité entre caméra Hero 4 silver et caisson Hero 3
par manu Sam 02 Sep 2017, 10:50

» probleme son stabilisateur zhiyun m-rider
par manu Sam 02 Sep 2017, 10:26

» Date des videos lors de la copie
par manu Jeu 31 Aoû 2017, 06:40

» accessoires pour fixation tête
par Matisse Morizet Mer 30 Aoû 2017, 02:16

Connexion

Récupérer mon mot de passe


Problème d'affichage : "segments" qui ne fonctionnent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Aurélien le Dim 04 Sep 2011, 07:37

Bonjour à tous, je viens d'allumer ma caméra pour vérifier les réglages. Théoriquement l'affichage "3* 8 segments" central se compose comme suit :
Code:

._. ._. ._.
|_| |_| |_|
|_| |_| |_|

Et chez moi, certains segments ne fonctionnement plus :
Code:

._. ._. ._.
|_| |_| |
|_| |_| |_
Est ce que ceci est déjà arrivé à quelqu'un ?
C'est pas forcément gênant pour les réglages tant qu'il n'y a que 3 segments de HS, j'arrive encore à deviner le caractère.
avatar
Aurélien
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 688
Date d'inscription : 16/07/2011
Age : 32
Localisation : Umeä (Suède) / Orchies (59)

http://www.gopro-forum.com/t474-hej

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par lunsdale le Dim 04 Sep 2011, 07:56

ah ouais, ça pue.

en général, c'est du à un faux contact. Les segments ne sont plus alimentés. Tu as du appuyer dessus involontairement.
Soluce de bourrin : appuies dessus très légèrement, avec un peu de chance ...
avatar
lunsdale
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 484
Date d'inscription : 27/07/2011
Age : 41
Localisation : 35000

http://diyers.no-ip.org/Photographie

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Aurélien le Dim 04 Sep 2011, 08:01

Bin le truc c'est que ce n'est pas un afficheur 8 segments à proprement parler c'est un cristaux liquide (à priori) donc ça me fait plus penser à un bug de la matrice de l'afficheur
avatar
Aurélien
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 688
Date d'inscription : 16/07/2011
Age : 32
Localisation : Umeä (Suède) / Orchies (59)

http://www.gopro-forum.com/t474-hej

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par cerfman17 le Lun 05 Sep 2011, 01:43

Aurélien a écrit:Bin le truc c'est que ce n'est pas un afficheur 8 segments à proprement parler c'est un cristaux liquide (à priori) donc ça me fait plus penser à un bug de la matrice de l'afficheur
pareil Wink
contact gopro si t'es sous garantie, qu'il te l'échange, car c'est généralement le début de la fin pour l'afficheur LCD Neutral
avatar
cerfman17
Admin Retraité
Admin Retraité

Messages : 6905
Date d'inscription : 27/03/2011
Age : 86
Localisation : Larnaca et les racines dans le 17

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par lunsdale le Lun 05 Sep 2011, 02:12

te reste plus qu'à investir dans le LCD Backpack pour pouvoir te balader dans les menus Neutral
avatar
lunsdale
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 484
Date d'inscription : 27/07/2011
Age : 41
Localisation : 35000

http://diyers.no-ip.org/Photographie

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par minouch1612 le Lun 05 Sep 2011, 02:23

Ouai, moi je contacterai le service Après-Vente de la où tu la acheté.
Par contre quand je rentre je vérifie mais caméra !! Faudra pas qu'un petit malin se soit amusé à inverser lol! lol!
avatar
minouch1612
Modo Retraité
Modo Retraité

Messages : 3169
Date d'inscription : 29/05/2011
Age : 31
Localisation : Lille

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Aurélien le Lun 05 Sep 2011, 07:11

J'ai prévu d'aller au btwin village, à mon prochain retour, le problème c'est que je n'ai pas la moindre idée de ce que j'ai pu faire du ticket de caisse Rolling Eyes
Vu que lors de l'achat j'en ai profité pour faire la carte décaht, j'epère qu'ils réussiront à retrouver la trace pale

minouch1612 a écrit:Ouai, moi je contacterai le service Après-Vente de la où tu la acheté.
Par contre quand je rentre je vérifie mais caméra !! Faudra pas qu'un petit malin se soit amusé à inverser lol! lol!

Roohh pas bête, j'aurais du y penser hier soir Embarassed
avatar
Aurélien
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 688
Date d'inscription : 16/07/2011
Age : 32
Localisation : Umeä (Suède) / Orchies (59)

http://www.gopro-forum.com/t474-hej

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par minouch1612 le Lun 05 Sep 2011, 11:46

Alors à ton grand avantage, je connais un peu décath (mais y en à d'autre ici qui y on travaillé).
Tous le monde te dirai que tu n'a pas besoin de ton ticket car il est stoké sur ta carte décathlon, normalement.
avatar
minouch1612
Modo Retraité
Modo Retraité

Messages : 3169
Date d'inscription : 29/05/2011
Age : 31
Localisation : Lille

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Aurélien le Lun 05 Sep 2011, 13:35

Maintenant il faut que je retrouve ma carte Laughing

Sinon, j'ai essayé la méthode proposée par lunsdale sans résultat Sad
avatar
Aurélien
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 688
Date d'inscription : 16/07/2011
Age : 32
Localisation : Umeä (Suède) / Orchies (59)

http://www.gopro-forum.com/t474-hej

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par minouch1612 le Mar 06 Sep 2011, 01:03

Avec ton nom, ils peuvent te retrouver également.
avatar
minouch1612
Modo Retraité
Modo Retraité

Messages : 3169
Date d'inscription : 29/05/2011
Age : 31
Localisation : Lille

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum