Derniers sujets
» Carte SD de 128Go ?
par Coolbreeze Aujourd'hui à 14:23

» Arnaque..
par Neurokiller Aujourd'hui à 09:50

» T31 WI-FI Action Camera
par CoFou_705 Aujourd'hui à 09:19

» lire video gopro5 black saccader avec quick!!!
par renaud.kite Aujourd'hui à 07:19

» Microphone pour gopro Hero 5
par renaud.kite Aujourd'hui à 07:14

» bug importation vidéo (ralenti indésirable)
par renaud.kite Aujourd'hui à 07:05

» caméra bloqué apres allumage
par renaud.kite Aujourd'hui à 06:59

» Charte du forum
par paulo Aujourd'hui à 03:59

» télécommande 3+ compatible gopro5 ?
par manu11fr Hier à 19:20

» Mode HDR
par Druide22 Hier à 03:31

» Stabilisateur Gopro Ski
par Ptisik Ven 12 Jan 2018, 23:36

» RECHERCHE FIXATION URGENT
par Jean87aero Jeu 11 Jan 2018, 14:13

» Viendez vous présenter ! (le sujet officiel des présentations) III
par Jean87aero Jeu 11 Jan 2018, 14:00

» Vidéo lisible mais corrompue, pixelisation en vert, brouillage de pixels etc ...
par krank Mer 10 Jan 2018, 23:43

» Quel micro sd?
par krank Mer 10 Jan 2018, 23:41

» [Balade MOTO Ile de La Réunion] - Cirque de CILAOS part.2
par vaxthemax Lun 08 Jan 2018, 10:12

» Mise à jour Gopro Hero3 White édition !
par Eric90 Lun 08 Jan 2018, 10:00

» lumiere en foret
par jesus38 Lun 08 Jan 2018, 02:42

» Extender Karma GRip
par borito Sam 06 Jan 2018, 11:29

» Mise a jour hd3 white
par laurent17138 Jeu 04 Jan 2018, 13:23

» Gopro studio freeze sur "Saving..."
par Tybaal Jeu 04 Jan 2018, 12:17

» comparaison Go pro hero 6
par romat1993 Mar 02 Jan 2018, 09:51

» desactiver l'écran LCD hero 6
par achem94 Lun 01 Jan 2018, 10:39

» Meilleur moyen visualiser video
par Baberih Lun 01 Jan 2018, 10:14

» Go pro hero + LCD qui ne l'allume plus et clignote bleu
par ALTEORA Sam 30 Déc 2017, 07:35

Connexion

Récupérer mon mot de passe


Problème d'affichage : "segments" qui ne fonctionnent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Aurélien le Dim 04 Sep 2011, 07:37

Bonjour à tous, je viens d'allumer ma caméra pour vérifier les réglages. Théoriquement l'affichage "3* 8 segments" central se compose comme suit :
Code:

._. ._. ._.
|_| |_| |_|
|_| |_| |_|

Et chez moi, certains segments ne fonctionnement plus :
Code:

._. ._. ._.
|_| |_| |
|_| |_| |_
Est ce que ceci est déjà arrivé à quelqu'un ?
C'est pas forcément gênant pour les réglages tant qu'il n'y a que 3 segments de HS, j'arrive encore à deviner le caractère.
avatar
Aurélien
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 688
Date d'inscription : 16/07/2011
Age : 33
Localisation : Umeä (Suède) / Orchies (59)

http://www.gopro-forum.com/t474-hej

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par lunsdale le Dim 04 Sep 2011, 07:56

ah ouais, ça pue.

en général, c'est du à un faux contact. Les segments ne sont plus alimentés. Tu as du appuyer dessus involontairement.
Soluce de bourrin : appuies dessus très légèrement, avec un peu de chance ...
avatar
lunsdale
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 484
Date d'inscription : 27/07/2011
Age : 41
Localisation : 35000

http://diyers.no-ip.org/Photographie

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Aurélien le Dim 04 Sep 2011, 08:01

Bin le truc c'est que ce n'est pas un afficheur 8 segments à proprement parler c'est un cristaux liquide (à priori) donc ça me fait plus penser à un bug de la matrice de l'afficheur
avatar
Aurélien
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 688
Date d'inscription : 16/07/2011
Age : 33
Localisation : Umeä (Suède) / Orchies (59)

http://www.gopro-forum.com/t474-hej

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par cerfman17 le Lun 05 Sep 2011, 01:43

Aurélien a écrit:Bin le truc c'est que ce n'est pas un afficheur 8 segments à proprement parler c'est un cristaux liquide (à priori) donc ça me fait plus penser à un bug de la matrice de l'afficheur
pareil Wink
contact gopro si t'es sous garantie, qu'il te l'échange, car c'est généralement le début de la fin pour l'afficheur LCD Neutral
avatar
cerfman17
Admin Retraité
Admin Retraité

Messages : 6905
Date d'inscription : 27/03/2011
Age : 86
Localisation : Larnaca et les racines dans le 17

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par lunsdale le Lun 05 Sep 2011, 02:12

te reste plus qu'à investir dans le LCD Backpack pour pouvoir te balader dans les menus Neutral
avatar
lunsdale
Goproïste HD3 Silver
Goproïste HD3 Silver

Messages : 484
Date d'inscription : 27/07/2011
Age : 41
Localisation : 35000

http://diyers.no-ip.org/Photographie

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par minouch1612 le Lun 05 Sep 2011, 02:23

Ouai, moi je contacterai le service Après-Vente de la où tu la acheté.
Par contre quand je rentre je vérifie mais caméra !! Faudra pas qu'un petit malin se soit amusé à inverser lol! lol!
avatar
minouch1612
Modo Retraité
Modo Retraité

Messages : 3169
Date d'inscription : 29/05/2011
Age : 32
Localisation : Lille

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Aurélien le Lun 05 Sep 2011, 07:11

J'ai prévu d'aller au btwin village, à mon prochain retour, le problème c'est que je n'ai pas la moindre idée de ce que j'ai pu faire du ticket de caisse Rolling Eyes
Vu que lors de l'achat j'en ai profité pour faire la carte décaht, j'epère qu'ils réussiront à retrouver la trace pale

minouch1612 a écrit:Ouai, moi je contacterai le service Après-Vente de la où tu la acheté.
Par contre quand je rentre je vérifie mais caméra !! Faudra pas qu'un petit malin se soit amusé à inverser lol! lol!

Roohh pas bête, j'aurais du y penser hier soir Embarassed
avatar
Aurélien
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 688
Date d'inscription : 16/07/2011
Age : 33
Localisation : Umeä (Suède) / Orchies (59)

http://www.gopro-forum.com/t474-hej

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par minouch1612 le Lun 05 Sep 2011, 11:46

Alors à ton grand avantage, je connais un peu décath (mais y en à d'autre ici qui y on travaillé).
Tous le monde te dirai que tu n'a pas besoin de ton ticket car il est stoké sur ta carte décathlon, normalement.
avatar
minouch1612
Modo Retraité
Modo Retraité

Messages : 3169
Date d'inscription : 29/05/2011
Age : 32
Localisation : Lille

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Aurélien le Lun 05 Sep 2011, 13:35

Maintenant il faut que je retrouve ma carte Laughing

Sinon, j'ai essayé la méthode proposée par lunsdale sans résultat Sad
avatar
Aurélien
Goproïste HD3 Black
Goproïste HD3 Black

Messages : 688
Date d'inscription : 16/07/2011
Age : 33
Localisation : Umeä (Suède) / Orchies (59)

http://www.gopro-forum.com/t474-hej

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par minouch1612 le Mar 06 Sep 2011, 01:03

Avec ton nom, ils peuvent te retrouver également.
avatar
minouch1612
Modo Retraité
Modo Retraité

Messages : 3169
Date d'inscription : 29/05/2011
Age : 32
Localisation : Lille

Revenir en haut Aller en bas

Re: Problème d'affichage : "segments" qui ne fonctionnent plus

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum